Troubleshooting


About the Troubleshooting category (1)
Destruct graph module after main() will cause segment fault (3)
Batch normalisation requiring gamma error (InceptionV3 Keras) (1)
VTA autotuning from tutorial fails with one PYNQ, but succeeds with two PYNQs (3)
How to get the shape of output tensor returned from tvm.relay.expr.call? (5)
How to drop/remove a dimension of a tensor in relay (1)
[Relay][Frontend][ONNX] /runtime/graph/graph_runtime.cc: TVMError (1)
Segmentation Fault in relay.quantize.quantize (2)
"cannot return too big constant" for tvm.const with type of uint64 (3)
TVM code generation has redundant border? (1)
[TVM Tensorflow frontend] argwhere op does not support dynamic output shape? (1)
Cross compile tvm_runtime_pack.cc (5)
VTA autotuning from tutorial fails to evaluate the tuned network (2)
[VTA] Issue with TSIM based simulation of resnet18 inference on VTA (5)
Is there a way to deploy tvm module with python interface? (3)
[Solved] Nvrtc: error: invalid value for --gpu-architecture (11)
[relay] module.cc failing on test case (1)
Nnvm.frontend.from_mxnet stuck in infinite loop (1)
[Test] running keras test_forward.py (1)
[Auto Tuning] Auto-tuning a vectoradd on GPU (5)
XGBTuner crashes on Windows auto-tuning (4)
Softmax layer not working on Raspberry pi 4 (4)
RPC error when tuning on TX2 (2)
[Resolved] Relay VM PackedFunction performance regression (2)
[Relay] conv2d_transpose doesn't handle output_padding correctly (2)
[VTA] VTA_LOG_WGT_WIDTH was not declared (6)
Nvcc fatal : Value 'sm_75' is not defined for option 'gpu-architecture' (1)
[TOPI] Depthwise conv2d config application error (1)
KeyError: 'tile_ic' when tuning MobileNet for mobile GPU (4)
[Quantization] Problems with recent refactoring changes in the quantization pass (14)