Troubleshooting


Topic Replies Activity
About the Troubleshooting category 1 April 1, 2019
[VTA] Issue with TSIM based simulation of resnet18 inference on VTA 31 January 23, 2020
Memory leak running in cpu mode on windows[tvm 0.6.0] 3 January 23, 2020
Onnx reshape op problem 2 January 22, 2020
TVM tuning interruption errors 4 January 21, 2020
[TFLite] OHWI kernel layout for 2D convolution 6 January 21, 2020
Autotvm extract tasks from BERT model cause segmentation fault 1 January 21, 2020
Import tvm returns Runtime error (can't find libtvm.so) when using docker demo-cpu image 5 January 21, 2020
KeyError: 'input.1' (when compiling ONNX model) 4 January 20, 2020
Port model from tensorflow to TVM 13 January 20, 2020
Thread hangs there when unload the module 6 January 19, 2020
Zero output after quantization in KL divergence mode 1 January 17, 2020
Onnx model conv op‘s attr pads error(tvm 0.6.0) 2 January 16, 2020
Classify result is also incorrect on ZCU104 4 January 15, 2020
Cannot locate symbol "expf" error on android(Host system: Ubuntu) 9 January 14, 2020
VTA autotuning from tutorial fails with one PYNQ, but succeeds with two PYNQs 4 January 14, 2020
Transfer learning doesn't work (tuner_obj.load_history) 6 January 13, 2020
Core dump at tensorflow run time 2 January 10, 2020
[AutoTuning] How to debug a autotvm failure? 2 January 10, 2020
A problem about the deployment on windows 2 January 8, 2020
Why auto tune always 0.0GFLPS? 14 January 8, 2020
How to install or compile the TVM on Windows with CPU? 2 January 6, 2020
Poor relative performance from XGBTuner 4 January 2, 2020
Dense layers do not quantize from float32 to int8 in relay 6 December 30, 2019
Segmentation Fault in relay.quantize.quantize with target skylake-avx512/cascadelake 10 December 26, 2019
Slice Bug from Relay from_tensorflow 1 December 26, 2019
[External codegen] DNNL error 5 December 24, 2019
VTA build failure 7 December 22, 2019
Android RPC stuck on load_module 2 December 20, 2019
[VTA} Error when running autotune tutorial 9 December 20, 2019