Troubleshooting


Topic Replies Activity
About the Troubleshooting category 1 April 1, 2019
Unable to reproduce benchmark results on ARM CPU 1 February 25, 2020
TVMError: Check failed: !use_count_.count(v) 2 February 24, 2020
Return a extenOp graph from topi including one of the externOp's input is o Const Value 8 February 25, 2020
Autotune not working with x86 AVX2 architecture 7 February 24, 2020
AttributeError: function 'TVMObjectTypeKey2Index' not found on Windows 4 February 23, 2020
Model compilation for MIPS targets? 3 February 21, 2020
KeyError: 'tile_oh' when tuning Resnet50 3 February 20, 2020
Android RPC stuck on load_module 3 February 19, 2020
Autotvm extract tasks from BERT model cause segmentation fault 10 February 19, 2020
WARNING:root:Attribute ... is ignored in 1 February 18, 2020
Tuning MobileNetV3 TF Lite model on arm_cpu 9 February 17, 2020
The android_rpc_test.py failed 7 February 16, 2020
Quantization accuracy drop with kl divergence 4 February 14, 2020
Are Intel Graphics really supported in TVM? 14 February 13, 2020
[AutoTVM] TimeoutError while tuning on ARM CPU 2 February 13, 2020
Relay.nn.conv2d asserting negative output dimension for this layout 2 February 11, 2020
'Error: [65544] X11: The DISPLAY environment variable is missing' error occurs when trying to use opengl() and 'the tvm target and Cannot find config for target=opencl ' error occures when tried opencl 2 February 10, 2020
RPC with different network (with remote server) 2 February 9, 2020
Local reference overflow in android_rpc on v0.6 branch 1 February 5, 2020
Memory leak running in cpu mode on windows[tvm 0.6.0] 5 February 4, 2020
Compiling error: Cannot open include file: 'llvm/ExecutionEngine/MCJIT.h': 4 February 4, 2020
Bind loops of different range to one thread axis, i.e. num threads for load larger than num threads for compute 1 January 30, 2020
[Autotvm] Extracting workloads from group convolution 2 January 30, 2020
Poor relative performance from XGBTuner 6 January 30, 2020
Unable to reproduce benchmark on Mobile GPU rk3399 5 January 29, 2020
[VTA] Issue with TSIM based simulation of resnet18 inference on VTA 32 January 25, 2020
Port model from tensorflow to TVM 14 January 24, 2020
Import tvm returns Runtime error (can't find libtvm.so) when using docker demo-cpu image 6 January 24, 2020
How to debug AutoTVM from error messages (vectorization related)? 1 January 24, 2020